ak5c problem efter mosfet installtion

Här är inga frågor för dumma! God ton och artighet gäller, kan du inte vara trevlig så behöver du inte skriva här.
Faffnr
Posts: 18
Joined: 7 September 2017, 09:55
Played Since: 2001

ak5c problem efter mosfet installtion

Postby Faffnr » 6 October 2017, 17:38

Hej,


Jag har en V 2 AK5C.

Delar som är installerade är

Madbull 6.001 Tightbore
Titan Gate Front Mosfet
105 Fjäder


Som den dummaperson jag är så valde jag att öppna allting själv, för att installera min mosfet, inga problem suttit över 3 timmar på installtion filmer av den och hur man öppnar V2 gearbox.
Allt är installerat och klart, test sökningen är fungerade mosfet inga problem, inga fel vad den hittar i gearboxen.

Sätter ihop allting.

Åker iväg, ska provskjuta ingenting matar, flytter om hopup chamber lite, inget, testar Orgingalpipan inget, byter hopup bucketing inget.
håller på att detta i 2 veckor typ.

Tröttnar och lämnar in geväret för problembet med matning.
Dom sitter i över 2 dagar och försöker, dom får igång matningen så den matar skotten perfekt.

Men Geväret Chronas till 70ms 229fps. och det är udda med tanke på det är en 105spring i den.

Och skotten går helt åt helvete med, vissa går rakt som en spik och andra går ner efter 5 meter rakt i marken.

enligt dom så har den ingen luft som läcker vad dom har kunnat felsöka.

Så tillsammans så har vi ingen ide vad som är fel.


Dom har testat Nytt hop up hus, andra pipor, olika bucketings, andra magasin ihop om att det skulle hjälpa. andra Tightbores med. Inget hjälper.


Överväger att gömma detta gevär och enbart fortsätta med min VSR-10 som är fungerade.

User avatar
Haarax
Posts: 136
Joined: 5 December 2014, 13:58
Lag: Ryssronk
Played Since: 2013

Re: ak5c problem efter mosfet installtion

Postby Haarax » 6 October 2017, 18:06

Är 6.01 pipan kortare? Kolla så att inget sitter i vägen i ytterpipan. Kanske har du tightat åt gearboxen för hårt? Sätt en shim eller två på skruven som går in i springguide somhåller stocken.
Cowards die in shame

Faffnr
Posts: 18
Joined: 7 September 2017, 09:55
Played Since: 2001

Re: ak5c problem efter mosfet installtion

Postby Faffnr » 6 October 2017, 18:25

Är 6.01 pipan kortare? Kolla så att inget sitter i vägen i ytterpipan. Kanske har du tightat åt gearboxen för hårt? Sätt en shim eller två på skruven som går in i springguide somhåller stocken.
Svar nej, 6.01 pipan har samma längd som allting annat. Ska föreslå detta till dom på måndag. För då ska vi testa byta Cylinder head/ piston head / Pistong. För att se om det hjälper att få upp trycket.

Lite synd att jag inte hinner spela med geväret imorgon. men har min Stock VSR-10 lol


Return to “Nybörjare”

Who is online

Users browsing this forum: No registered users and 2 guests